Jump to content

Bug Reports

Report bugs and issues directly to the poker team and developers! If you are experiencing crashes on Windows, please use this special client version which will generate a file with crash details (.dmp file)
Download special Windows client build for crash issues.

53 issues

  1. Slider missing

    I don't know if this has already been mentioined. If i log in and hold the phone in horizontal position the hexapro slider is missing. If i turn vertically, then it appears.

    Status: New
    • 0 comments
    • 35 views
  2. Hero chips covered during play by chip assets

    I've recorded this bug 5 times in 2 days this week and last week, probably happened more times. 
    The hero chips and parts of the villain are covered by the chip assets that are meant to be the blinds in front of the player, and not on top of the player, something is going wrong with the animation of the chips. 
    Steps to reproduce:
    Play hexapro Have chips covered Fold See that you actually had 0.3BB behind Cry I've attached logs for this bug, it turns out that the tupdate arrives after blinds or deal instead of arriving after the finished winner of the previous hand, every single time the bug occurs, and since these payloads don't come in the right order it doesn't animate it correctly anymore. Whichever solution is being used to deal with the asynchronicity of tupdate doesn't seem to place / execute them in the right order. In addition, spawning the blinds there and then moving them in front seems a bit dangerous, who's to say that even if the asynchronicity issue gets fixed there won't be another issue that will stop that animation from playing out, the location where the blinds spawn should probably be changed as well.
    Also this might be a coincidence, but in both days 4 out of the 5 occurrences have happened around 16:20 UTC with one happening at 19:40. Maybe worth checking if there was some sort of cronjob running at that time. Won't remove the need to fix the underlying issue, but maybe would fix it temporarily if there really is something there and it isn't just a complete coincidence. 
     

     
    Added logs, screenshots and a list of the hands that had issues with IDs. These were not the only ones just the ones that I managed to screenshot 
    Status: New
    • 0 comments
    • 37 views
  3. Mobile tournament lobby jam

    Happened few times, after searching tournaments by name that lobby jams and stays jammed until you do something else like visiting promotion section in this case. After that works just fine again.
     
    Status: New
    • 5 comments
    • 173 views
  4. Wrong description in cash game info tab

    For some reason it showed omaha desription in hold em info tab with android app. Leaving cash game section and returning didn't help so went to check out the web client if it is the same in there and is it just wrong placed description overall but no, web client showed it right. Then returned to app and it was correct in there too. Tried to reproduce it with repeating steps what i did before bug appeared (like scrolling through tournaments, visiting game lab) but no such luck so no idea what caused it.
    Screenshots of wrong info:

    Correct omaha info:

    And right holdem info when returning to check out app again:

    Status: New
    • 0 comments
    • 34 views
  5. Sensei meter disappeared from Banzai

    I noticed the sensei meter had disappeared. Last time I saw it the sensei had about 4x my stack. I looked at the lobby, the big stack was gone and there were several stacks around 4 €.
    Status: New
    • 1 comment
    • 47 views
  6. Money Gone

    All the money in my account has gone.  The contact and community page cannot be found.
    Please advise
    Priority: No Priority Status: Closed (won't fix)
    • 1 comment
    • 27 views
  7. +1 option (add table) disappeared for a few moments while I was sitting at a banzai table, mobile app

    I had one banzai table and suddenly the +1 option disappeared for a few moments.
    I went through the apps main menu for a few seconds and when I returned to the table it reappeared.
    It's the 2nd time I notice this, the 1st time it lasted approx. 2 min until the option reappeared and i didn't leave the table.
    In addition to the public screenshots, I've attached a clip where you can see the bug and a picture with details about the OS version.
     
    Status: New
    • 2 comments
    • 78 views
  8. Login error

    Getting this when I try to log in

    Priority: No Priority Status: Fixed
    • 4 comments
    • 60 views
  9. Mobile app don't respond

    Happened 3 times playing banzai within approx 30 minutes. Suddenly just everything frozen, minimizing app didn't help, only when message asked "do i want to close app cause it ain't responding" or closed it myself it started to work again. Played via hotspot wifi.

    screen-20240412-121953~3.mp4   This one has still some sounds going at background thou nothing else happening

    screen-20240412-120247.mp4    
    Status: New
    • 1 comment
    • 116 views
  10. Can't open the 5th cash table

    Don't know if it really is a bug or momentarily thing. I had open 4x nl4 cash tables and i couldn't open the fifth one, getting the message I already have the max amout of the tables open.
    If it was a ratholing protection, then it will allow me to open new tables, but the stack would be same as it was when i left the table...
    Priority: No Priority Status: Fixed
    • 4 comments
    • 92 views
  11. Short-Stack Master, wrong alias for chip-leader

    While playing at the Short-Stack Master competition, I have noticed that when I take the chip lead the alias name that appears in the middle of the table is often not the one I am using. This happens very frequently and this last time it was not even the most recent alias name, it was one from a few days ago. I have always seen other chip leaders being represented by the alias they are using so I doubt others are seeing the same as me, but given that I use many aliases and don't want connections being made between them it's still a little unnerving.
    Status: New
    • 0 comments
    • 45 views
  12. Invisible (missing) leave table button

    It happend before, but now I finally made a screenshot. 
    Hoovering over the "leave table" button makes it disapear. It happend rarely, but still annoing if you want to leave only one table. On the other table the button is visible
    Priority: No Priority Status: Closed (duplicate)
    • 2 comments
    • 31 views
  13. Unibet Gameplay Issue

    Hi this issue has happened to me a few times now where it's a black screen and can't see any cards. I have attached a screenshot. 
    Priority: Low Status: Need more info
    • 5 comments
    • 106 views
  14. Audio gone until restart

    When disconnecting an audio output device either intentionally to switch devices or accidentally by moving a cable or battery for bluetooth headset running out) and reconnecting it Unibet completely loses audio with no way to regain it until you restart the software. It's the only app that does this. As you can see in the videos Unibet has no audio, while Stars recovers audio immediately without pressing any buttons.
    I've tried everything to recover audio on unibet without restarting, every in client audio setting, mute unmute, force the default audio device in windows, removed and readded the device, enabling and disabling the device, different headset, different PC.  
    Sometimes, albeit rare, the client starts with no audio, which you won't realize until you start playing, If it would have any way of recovering audio then this would not be a problem.
    When multiple devices are connected it successfully moves from one to the other, which was broken a few months ago, but now works, so it's a good workaround, but when only one device is connected then it won't work properly. @Phlo23 has also performed some tests of this issue and could not reproduce it, which is odd cause I have it on multiple PC's.  
    o    When did issue occur: All the time for a long time.
    o    Which client(s) are impacted: Desktop
    o    Info about your device: Windows 10 & Bluetooth True Wireless Headphones JLab or Wireless Headset Sennheiser or wired generic headset or bluetooth speaker
    Video example of Unibet sound not working: 

    Audio bug Unibet.webm Video example of Stars sound working: 
     

    Audio bug Stars.webm  
    Status: New
    • 2 comments
    • 106 views
  15. The Client Sound Dies v3.35.0

    Hi. I have a relatively fresh install of Windows 11, and I sometimes experience a loss of sound that is isolated to the Unibet Poker client. At first I thought it was somehow connected to my sound setup, but it has happened repeatedly now and all other sounds on my system work as far as I can tell. I think usually the client will start out working and then after some time it's like the sound will die and I don't hear any sounds from the client. I am currently using headphones through my monitor. I have an LG 4k Display 32UK550/UL500. Windows says the display is using "HD Audio Driver for Display Audio". When it dies, I usually open a Youtube video to confirm that my sound is still working. Restarting the client will bring back the sound.
    Priority: No Priority Status: Closed (duplicate)
    • 2 comments
    • 58 views
  16. Backspace and other keys register twice in login UI on MacOS

    In the login interface on MacOS, when attempting to correct a mistyped username or password by using the Backspace key, the system erroneously registers the keypress twice, resulting in the deletion of two characters instead of one. This issue is also observable with other keys like the Tab key. However, the Space key functions as expected, deleting only one space per keypress.

    **Expected Result:**
    Each keypress (Backspace, Tab, etc.) should register as a single action.

    **Actual Result:**
    Backspace and Tab keys are registering as if pressed twice, thereby performing double the action for a single keypress.

    **Additional Info:**
    - The issue was not reproducible using the Space key, which functions correctly.
    credit to @orbit_white
    Priority: Medium Status: Trying to reproduce
    • 7 comments
    • 103 views
  17. MitID and BankID login broken on Android app

    Thought I'd join the fun 🙂
    There's currently an issue with both the Danish MitId and Swedish BankID login solution when signing in (or trying to rather) on the Android app.
    With MitID you're asked to scan the QR code - the QR code on the screen of same device - instead of just swiping to confirm login. This means you can't use your primary device for login. 
    We managed to fix this in an unreleased app build, but the login was still not working, as you'd be signed in on the website/in your browser and not on the app.
    With BankID, you can manage to sign in by closing and reopening the app at the right point of the login flow, but otherwise it's impossible. Also a similar redirect issue as with MitID
    Priority: No Priority Status: Fixed
    • 3 comments
    • 170 views
  18. Client stops working regularly on Mac after Sonoma OS update

    It happened 5 times in the past week since my Mac OS Sonoma update, but tables suddenly stop responding to the actions of the click of the mouse, while the rest of my computer is still commuting to mouse clicks.  The only solution I have found, is to shut down the Unibet software and reboot it again.
    Thx!
    Priority: High Status: On backlog
    • 6 comments
    • 112 views
  19. White loading screen in app+client every few minutes (+fix)

    I recently encountered an issue where every few minutes my client would pop up and show a white loading screen. On PC my tables would still be playable, however I was not able to do anything in the client (or see MTT lobby's) untill I restarted the client. I have heard multiple people with the same issue, some have had it for months without fix.
    It turns out that you can fix the issue by logging in on the unibet website and reading and/or removing all your messages and bonusses. This fixed the issue for a lot of players including me.



     
    Priority: No Priority Status: Fixed
    • 5 comments
    • 107 views
  20. Unibet client crashes

    Hey everyone, today I encountered a bug which caused my client to close suddenly, after closing a table of a tournament that I busted (Ironman 10euro). This has happened to me before a multitude of times. It feels like the client lags for a couple of seconds and then closes. It happens after an action. So today after I closed a table, or I remember it happening when I open or close the tournament lobby. Understandably, this is extremely annoying mid session playing multiple tables, having to log in again. 
    btw, I have a solid PC and am 100% sure that this is a unibet issue, as I have heard from peers that have encountered the same problem before.
    Priority: No Priority Status: Need more info
    • 2 comments
    • 66 views
  21. Logout button Broken on mobile

    When clicking on the logout button on the mobile app I get you are logged out and then I get this error page, could be related to the white screen after timeout bug. IDK if it matters but the error gives a different version than that of my client.
    Internet connection when issue occurred: Wifi
    credit to @FeelsBadMan
    Priority: No Priority Status: Fixed
    • 3 comments
    • 67 views
  22. White screen after timeout in desktop client, win 10

    After timeout, instead of being redirected to the login window, you get a white screen. You can't click on anything, you have to close and reopen the app.
    Internet connection when issue occured: mobile hotspot
    Expected result: redirect to login window
    Actual result: white screen
    Priority: No Priority Status: Fixed
    • 3 comments
    • 67 views
  23. Fingerprint login not working on Android

    I have enabled biometric login in the app settings, and it's working in literally all other apps, but for whatever reason it just wont work for Unibet poker. I never get the option to sign in with my finger.
    credit to OP
    Priority: Critical Status: In development
    • 6 comments
    • 132 views
  24. Chat gif disappear

    Like seen in start of video, chat gif disappear in the middle of gif playing. Probably related to player next to me leaving table/table change notification popping up same time???
    After that gif don't show up at all with multiple attempts until i try if it starts to work with landscape mode. Not sure thou if it was rotating phone that helped or the unfortunate thing of being moved to another table and/or game continuing at same moment...
    Not the first time this happened, yet not too often but first time i caught it on recording.
    Gif disappearing must not have affected whole table as sleeping beauty on top right still managed to share her dreams 😋 
     
    Status: New
    • 8 comments
    • 362 views
  25. Individual MTT lobbies take a long time to load

    When you play MTTs, and have a decision that is dependent on some information from the lobby, and you go to said lobby either from the table button or from the general tournament lobby, it can take a long time to load the information, while you're stalling to make the decision. It takes a long time to load is not an accurate description, more so I think the client requests the information from the server once every 30 or 60 seconds, so sometimes you'll end up waiting almost the entire amount, sometimes a small amount and mostly in the middle. I think every time you open a lobby and it's not populated with information it should instantly request that information once, and then continue using the polling once every 30 seconds strategy. 
     

    lobby slow load.mp4  
    Edited on 03/04/2024:
    Added logs and a video combined with the logs in the hidden section of the post and new observations.
    As I mentioned in the steps, it is important to play an MTT to observe this bug. Without playing or at least spectating, this bug does not occur (which is funny cause it matters most when playing).
    As can be seen in the logs and at the beginning of the video (the hidden one that also has logs in the video not the one above), when you open the lobby without playing in the tournament it sends an "action":"detailes_subscribe" and immediately (a tiny bit of ugly delay but it's fine) receives trnupdate for status rules prizes and player to fully update the lobby.
    At second 23 in the video I register the tournament, sends an "action":"detailes_subscribe" without a lobby being open, which is likely very necessary for the infobox and probably other elements as well, receives trnupdate for status rules prizes and player as expected.
    Starting at second 45 I try to open the tournament lobby from the table and now you can see the bug occurring, information loading becomes super slow. You can see a "Subscribe to the tournament" at that moment, but no "action":"detailes_subscribe" because that has already happened when the tournament started, we are already subscribed there. The information gets loaded at second 57 when trnupdate prizes (13:02:49) for this tournament gets received, which is odd because the data loaded is from rules, not prizes. It's like it has already has all the data it needs, it just needs to receive any trnupdate to trigger refreshing the lobby with that data. And 14 out of the next 21 tests seem to line up perfectly with this hypothesis to the second, the other 7 have not received any trnupdate till the moment they loaded so something else might have triggered it there. 
    Because players and prizes seem to load perfectly fine the moment you open the lobby, maybe you can do the same thing for rules and status probably too (idk if this one is needed but maybe). Or maybe just call the rest API once for results at that moment but the instant display like in the case of players and prizes is much more satisfying and less scuffed looking. 
     
    Status: New
    • 4 comments
    • 91 views
  26. Flip Satty: 3 handed w 2 seats, hero comes 3rd with the 2nd best hand off equal stacks???

    IDK if this is me being ignorant, a convoluted rule or a niche bug (Its probably my ignorance).
    This is the FT. we are on the nut bubble for 2 seats. I have an identical stack as Terro (I checked this in the HH).
    I have the second best hand at showdown but somehow Terro has come 2nd and won the seat while I have bubbled. 
    Really struggling to work out what has happened here.
    I would have assumed that I came 2nd as I have the 2nd best hand here. That seems reasonable.
    If it is based on position then I think I should also win, as in situations where an indivisible chip is being awarded in a split pot I believe it always goes to the player to the left of the button as they have the positional disadvantage. This also seems reasonable.
    Another option would be for us to split 2nd place 50/50 ie we each get a 25 Euro ticket / bonus points. Again, this seems reasonable.
    I can't really imagine how Terro wins unless the software just randomly picks a player 50/50 to win. This would be an absolutely WILD way to decide who wins but maybe this is how the software works? 
    Is there an explanation in the rules somewhere how situations like this are calculated by the software?
    Many thanks everyone!
     


     
    Priority: No Priority Status: Closed (won't fix)
    • 4 comments
    • 72 views
  27. Banzai menu in browser

    Looks like this (tried two browsers: opera and firefox)

     
    Instead of this (desktop app)

    Status: New
    • 5 comments
    • 98 views
  28. Software crashed

    The whole software crashed. Every table freezed. Logging out and in doesn't help.
     
     
    Priority: No Priority Status: Closed (won't fix)
    • 2 comments
    • 74 views
  29. Cash loyalty rewards do not show up in Notifications

    Not as much of a bug per se, more so an improvement. Usually when you receive any kind of reward you will get a notification that you won it and what you won, otherwise there isn't any real way to keep track of the rewards you receive other than keeping track of all your balances at all times. But for a while Cash rewards from the loyalty system don't get a notification anymore and they probably should, just to have less confused people not knowing if they got it and less support contacts. The money has been received, just no notification.

    loyalty cash reward.mp4 Also reported by @ScaryOne in september 2023 😅

    and reported by @comanimal in october 2023

    Status: New
    • 0 comments
    • 52 views
  30. App freezes completely whenever focus gets taken away from it by a popup

    his is a joint report with @Phlo23 as we both done a bunch of tests trying to figure out what's causing this for both of us. 
    This could have the same root cause as these 2 reports:
     
    We've noticed while trying to record or share something while in the unibet app that the software would completely freeze, nothing is clickable until we force a disconnect and reconnect by minimizing the app and going back to it, after which it would work perfectly fine even while recording. What we've discovered that it's not the recording process, or any overlays that cause the freeze, but popouts, any popouts that probably take focus away from the app like in the screenshots below, for example, the start recording popup from below causes a freeze, the share to popup causes a freeze, for @Phlo23 there's a 3 2 1 popup when he starts recording that causes a freeze, AND when he disables it it does not cause a freeze any more. This freeze will probably happen with anything that can popup in front of your app which can be any number of apps and interactions. Which leads me to believe that maybe google autofill which has been found to be the cause of the freeze in the other reports might also have the same root cause. 
    As you can see in the video below, once I receive the start recording popup everything is frozen, only becomes unfrozen after minimizing and reconnecting, then it works fine, tried to bring up the keyboard and that was fine too, then tried to share a screenshot and once the share dialog appeared the software froze again until minimizing. Did also some drawing on the screen to show that it's just unibet that is frozen and everything else works fine, and no the drawing does not cause any issues as can be seen in previous reports as it's an overlay and not a popup.
    I also tested to see if this happens on Stars and there were 0 issues, @Phlo23 tested 888 and same there were no issues, so this does seem to be a unibet specific bug and not just a general android bug.
    Video in spoiler:
    Screenshots of the popups that cause the freezes:

     
    @Phlo23's recordings of this freeze happening even while at the tables: 
     
    Status: New
    • 0 comments
    • 84 views
  31. Multitabling on iPhone, one table becomes unaccessible

    Hi, today I played 2 x 2$ hexas simultaneously on my iphone 13 pro and 1 table crashed, I could not see the table, could not click on action tabs, and all I could see was the prizes that could be selected, even though the hexapro started. I can see my hand on the left of each image, but I can’t see the table. Also, one table worked perfectly (see images attached)
    After closing the app and re-logging everything was normal.


    Priority: Low Status: Need more info
    • 1 comment
    • 81 views
  32. Using search in browser with phone that has notch for front camera

    I mean phone like this for example

    When i enter the seach function in browser version, keyboard comes up and also whole screen moves up little bit so search bar gets hidden underneath the camera notch: (added black in there as an example how i can't see what is written cause screenshot don't save camera notch)

    If i then turn to landscape mode (which with you can see what you write) the search bar is way out of position

    but it gets to correct position when i press magnifying glass on right

    If i then go back to portrait, once again search bar is out of position

    It was kind of hard to explain hopefully it made some sense and hence should be easy to check your own.
    Not such big problem with unibet cause you have app for poker but first i came up with this at pokerihuone and tried if it is same with unibet browser and it is.
    Using gboard as keyboard, don't know if other keyboards acts differently and do they move page upwards in portrait mode when you write on search bar.
    Status: New
    • 0 comments
    • 51 views
  33. Potential security issue on android tablet

    The tablet demo'd is: 
    Samsung S8 Ultra 5G
    Software on tablet OS last update : 8th March 2024 
    Samsung One UI Version 6.0
    Android Version 14
     
    Bug is that when you exit the app, by swiping up and leaving Unibet, the app closes and is no longer present as a background app running, however when you re-open it , it doesnt ask you for a user name or password, so if you have exited the app, and leave your tablet unlocked anyone can open unibet with full access to your account. 
    Video to demo below, (in the video there is 1 background app running but that is the screen recorder, when you click background apps unibet isnt listed after you have closed it, despite it bypassing the login screen when you reopen it).
     
    Video demoing attached to this report.
     
    Priority: No Priority Status: Closed (won't fix)
    • 5 comments
    • 84 views
  34. Mobile backspace slow to respond

    It takes multiple press of backspace before letters start deleting when using search bar. I think there has always been occational glitches but today seems to be far worse.
    Tried logging out and closing other open windows of phone to see if it is memory deleted or something but nothing helped and problem happened with all attempts.
     
    Priority: No Priority Status: Closed (won't fix)
    • 5 comments
    • 73 views
  35. App freezes at login on android tablet consistently need to switch out and back in to unfreeze

    I have noticed this bug consistently for over a month, I have noticed it on the following two tablets:
    Samsung S8 Ultra
    Samsung S8 Plus
    The version demod in the attached video is on the S8 Ultra
    Samsung UI 6.0
    Android version 14.
    When you first log in the app consistently freezes, and you have to switch out of the app and switch back in to unfreeze the app. - see video for demo.
    Priority: No Priority Status: Closed (duplicate)
    • 1 comment
    • 56 views
  • Bug Reports Filters

×
×
  • Create New...