Jump to content

Bet slider missing bet amount


Livertool
  • Priority: No Priority Status: Backlog candidate

Sometimes some amounts there disappear, sometimes when you slide to adjust bet, and sometimes they are not there at all to begin with (video 1) (probly after you made them first disappear with sliding the bar it affects following hands too)

Often they come back, if missing, when you bet the section they are missing. (video 2)

 

 

 

  • I have experienced this issue 2

User Feedback

Recommended Comments

Tried couple of things which might be helpful...

Following is debunked. Like video 1 shows, bet size already missing when playing first hand of the day. (Now that uploaded video  realized that record didn't start fast enough to catch missing betsize but one of them was missing)

" (probly after you made them first disappear with sliding the bar it affects following hands too)" 

 

Secondly, it seems only to be happen with portrait playing, lots of tries with switching back and forth, no issues with landscape. (None expert guessing but could it be device and screen ratio related issue if some are unable reproduce it? If possible, maybe try similar phone than mine)

And i also tried with browser client, with first try over couple of hands couldn't reproduce it all. Switched back to app and issue happened immediately again, went back to browser and eventually got the issue in there too with lot of swiping. So it seems to happen lot more and easily with app.

 

  • Like 1
Link to comment
Share on other sites

Managed to reproduce it as well. Feels a lot like many of the other graphics issues, where sometimes some elements just don't fit in the layout properly and either don't appear or never get updated, in this case the portrait text_step. And would make sense why landscape is fine but portrait is not as they have different layouts. No way for me to easily mess with it to be sure tho since I can't use the portrait layout on desktop.

Reproduced it in cash games as well, seems like the state changes mostly when moving the finger over the button.

Also not gonna make another report cause this is utterly unimportant, just a scuff that doesn't matter but near the end of the video at 2:56 you can see the bet button linger around after folding (timing out). Had it a bunch and the button is clickable but it doesn't do anything. 

Video: 

Spoiler

 

Edited by FeelsBadMan
  • Like 2
Link to comment
Share on other sites

Nevermind, I figured it out. In UI > betSlider , in the Portrait layout, in text_step , within the framelayout at

{ type: "text"; font: "roboto"; color: 0xffffffff; font_size: "1.27vh"; layout_size: ["wrap_content", "wrap_content"];
 
change both wrap_content's to match_parent
{ type: "text"; font: "roboto"; color: 0xffffffff; font_size: "1.27vh"; layout_size: ["match_parent", "match_parent"];
 
And that fixes it, you will likely have to adjust the layout_margin top or bottom afterwards to make it look the same as now, cause the text will probably move a bit.
 
BONUS BONUS BONUS
The bug with the bet button at the end of my video in the previous comment, probably related to "[CStepsBetSlider2::OnLayout] skipped, because mouse moved", seems to always happen when that log gets spammed due to moving the bet slider across the text steps. So something in that vicinity, if not the logging process itself is causing it.
Edited by FeelsBadMan
  • Like 1
  • Thanks 1
Link to comment
Share on other sites



Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...