Unibet Community

Ask questions, get help and enjoy Unibet
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Merenitsu Rank 19
Rank 19

A few days ago the sound in the client disappeared, if you run through  chrome. I will be happy if you help me to identify the problem, because without notifications it is very difficult and boring to playSmile

0 Likes
Reply
1 ACCEPTED SOLUTION

Accepted Solutions
Purps Rank 15
Rank 15

paste the following to the chrome address bar:

chrome://flags/#autoplay-policy

 

The autoplay policy flag should show on top of the list, change the value from "default" to "no user gesture is required"

 

restart chrome

 

sound should work again

Reply
21 REPLIES
GR1ZZL3R Rank 17
Rank 17

Hi @Merenitsu I got the same problem a few days ago, no sound on here, everywhere else fine, didn't bother as new computer in a few days, but your right it,s almost spooky with no sound. Smile

0 Likes
Reply
XY Rank 15
Rank 15

Same here. Sad

Thought it was usual Chrome craziness,"flash crash" etc.,but the problem still persist.

Cleared the cookies,switched sound on/off ... no help

Decided to try on a different browsers,here is result:
Opera-same problem
Firefox-sound works fine

??????

Reply
xdiediex1 Rank 14
Rank 14

@XY wrote:

Same here. Sad

Thought it was usual Chrome craziness,"flash crash" etc.,but the problem still persist.

Cleared the cookies,switched sound on/off ... no help

Decided to try on a different browsers,here is result:
Opera-same problem
Firefox-sound works fine

??????


opera is at the moment the only browser where i do have sound , try to update it and try again

0 Likes
Reply
livertool Rank 22
Rank 22

It is in other casinos too so i think providers must do/update something. Or chrome.

"I've done the math enough to know the dangers of our second guessing"
0 Likes
Reply
XY Rank 15
Rank 15

@xdiediex1 ,thanks for recommendation.

Style of Opera is very nice and I do like the most of the staffs,but when I saw that it uses 500mb of memory just for poker...
Crome uses 300mb.

@livertool ,yes,agree with you.Have the same problem on "mega fortune dreams",when I start the game,sound is off,switch to on but tommorow is again off.

Must be something on their side (less likely),or Crome-s (very likely).

Must be some "command" that does not trigger. Wonder

Reply
Yes-Yes-Man Rank 3
Rank 3

Same for me, since last week. Just send a mail to support, and now i find different persons got same problem. My computerspecialist couldn't help me at first sight, he proposed to bring my PC to him ... In the answers mentionend, its difficult for me how to find out, especially while i'm not a PC-man

0 Likes
Reply
Moderator
Moderator
Thanks for reporting this guys. I've created an internal investigation for it to be looked at on our side. I see above @xdiediex1 mentions that Opera does run the sound, could it be that the Browsers are not updated?
I'll let you guys know as soon as I have a response on a possible fix but there is a strong chance that this is related.

/Ray
Reply
XY Rank 15
Rank 15

@Ray-Unibet No,updated him yesterday. Smile

Version 66.0.3359.170

Reply
Rushbie Rank 20
Rank 20

Same here too. Tried to play the humpty dumpty -slot two days ago with Chrome, and no sounds there either. Firefox worked fine, tho.

Now i cleaned the Chrome browser, but didn't change a thing. No matter what you do, nothing works. And again, Firefox has no problems.

Just that the helpful message showing at Firefox's screen is pretty comic Smirk

hdlol.PNG"for better experience use the chrome browser"

"Wise men know their limits. Great men have no limits."
Thunder402
Reply