Unibet Community

Ask questions, get help and enjoy Unibet
cancel
Showing results for 
Search instead for 
Did you mean: 
0 Likes

WEB CLIENT - Table doesn't load when pressing "Open Table" in lobby

Tried the following 3 times. (09/03/2019 ca 22:10 CET)

- Logged in to website and opened webclient
- Tournament I was registered in prompted
- Go to tournament lobby by clicking Trophy
- Try to open table immediatly => Nothing happens

I can open the table by clicking the table icon on top of the client, aswell as going to the full schedule, then clicking the tournament again and clicking 'Open Table'. So it only doesn't work when leaving the table (or going to the lobby in fact, as I didn't press the X to leave the table) and then immediatly trying to go back

2 Comments
Rank 21

For good measure I also tried the same on both mobile and pc client.

They both worked. (PC client is obvious as it doesn't even close the table when pressing the trophy)

Unibet Poker Expert
Status changed to: Investigating

Thanks for the report. We're able to reproduce this one and Relax are looking into it.

0 Likes