cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow refresh for the site!

It's been over a week or even more since the community site seems to be very slow.

Whenever i wanna refresh, it takes 20-30 seconds, or even more to perform this action. It happens constantly and not sure if it's only me having this issue, but all the other sites i'm using are working just fine. So there must be something wrong on your end.

22 Comments
Rank 25

I was just about to mention of this too. Loading circle is getting familiar these days Annoyed

Rank 24

Thought it was just mine playing up but maybe not.Wonder

Unibet Poker Expert

Was about the reply that I haven't experienced this, but now it loaded real slow a couple of times Sad

Rank 22

Yea, superlaggy here too.

Rank 18

Same here Speechless

TastyPertinentBuzzard-size_restricted.gif

 

Rank 16

Agree with all posters. It's horrible.

0 Likes
Rank 25

Dunno if this is anything related but started around same time as slow refreshment of cumminity so when i am logged in for unibet and then come to community and try log in, it gives me page is not found notification and then kicks me out of unibet site too.

0 Likes
Rank 24
VERY..................................................................SLOW.............................................................................................................TODAY..........................Teardrop

 

Rank 22

Seems to be on a slowmotion again AnnoyedSleepy

Community Manager
Status changed to: Investigating

@Rushbie It's very slow at the moment, even had an error just now in the "Unresolved" box and never seen anything like that

Rank 22

0 Likes
Rank 9

dayly always  problems

0 Likes
Rank 25

Has been very slow again today

Rank 10

Yeah extremely slow. Was there ddos attack also for poker? Got disconnected.

0 Likes
Moderator

Looking in to it. Seems like front page loading is extremely slow, but going between threads works normal speed. 

Edit: Nevermind, nothing is normal speed.

0 Likes
Rank 13

client is running brilliant but community site is very slow

0 Likes
Rank 27

Yes, the community site is running very slow.

0 Likes
Moderator

This is an issue only affecting Community site. Will be fixed ASAP. 

0 Likes
Rank 10
An Unexpected Error has occurred.
  • Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 5299D09A.

    Click your browser's Back button to continue.

Moderator

Should be better now.

Rank 13

it is better...

0 Likes
Rank 27

Now it's better. Thanks for looking for that.

0 Likes