Unibet Community

Ask questions, get help and enjoy Unibet
cancel
Showing results for 
Search instead for 
Did you mean: 

'Setting cookie..." message on first login attempt to www.unibet.co.uk

For a few days now I've been seeing this behaviour. My first login attempt always fails, and the message 'Settng cookie...' briefly appears (it's simple text at the top-left of the page which is otherwise blank). Then the web page refreshes itslelf and if I attempt to log in again I succeed.

I've seen the same behaviour with both Chrome and Internet Explorer.

Has anyone else been seeing this? 

I'm hoping it's some kind of a bug, but a little concerned that it might be some kind of malware attempting to hijack my password.

18 Comments
Rank 25

@col

Hello and yes,i've seen it too as well and i'm guessing that everbody else has.And don't really belive it's a bug or anything to worry about,it's just used as Unibet's Rules for : 

  • a. to identify the Account Holder's preferred language, so it can be automatically selected when the Account Holder returns to the Website;
  • b. to ensure that bets placed by the Account Holder are associated with the Account Holder's betting coupon and Account;
  • c. to ensure that the Account Holder receives any bonuses for which they are eligible, and
  • d. for analysis of the Website traffic, so as to allow Unibet to make suitable improvements.

Don't think you need to be concerned,but maybe the mods can help more here.. @BonusPater , @Marco-Unibet , @Jeppe-Unibet

0 Likes
Rank 17

I don't think you have to worry, it happens to me too.

I think that if you reload the page or click the unibet logo before you login refreshes your session and you only have to login once.

0 Likes
Rank 24

@col nothing to worry about, but we'll of course work on getting this fixed, so that you don't have to sign in twice.

There's actually already an open case on this, but we haven't been able to replicate the issue on our side, so the developers have a few questions. Can you confirm that you stay at the exact same page as when you tried to login the first time/you're not redirected to another page? There's no error message shown, right?

0 Likes
col Rank 6
Rank 6

@AndreiBN,

Thanks for the reply. It's good to know that it's not just me! 

I think it would have to be described as a bug (if not something more worrysome), since it is always necessary to make two attempts at entering your password.

It may well be that the message concerning cookies has always flashed up, just too quickly to be seen.  The real issue/concern is the failure to log in, which just happens to be associated with seeing this message.

0 Likes
Rank 25

@BonusPater When i go the the homepage to log in,and after i see that message for a couple of seconds,sometimes i can get log in right away,but sometimes i have to do it with a second attempt.But no error message or something like that

0 Likes
col Rank 6
Rank 6

@BonusPater,

Thanks for the swift response.

You are correct.  There's no error message and I stay at the same page (after it blanks out and refreshes itself).

Is there somewhere to view a list of open cases? I actually just signed up to this community site today in order to ask this question. I did do a search for the word 'cookie' first, to see if the problem had already been reported, but nothing came up.

Thanks again.

 

 

 

0 Likes
Rank 24

Thanks for the info Smile

@col We currently don't have a such a list available to the public. There's a bug reporting section here on the community, but far from everything is there.

EDIT: I've moved this post to the bug reports sections.

0 Likes
Rank 24
Status changed to: Investigating
 
0 Likes
col Rank 6
Rank 6

@BonusPater@PokerAndBetting

Interesting. I just experimented by clicking on the Unibet Logo at the top-left before attempting to log in.

The 'setting cookie..' message appeared and I also noticed that the URL had something like '?attempt=1' appended to it.

After that I logged in first go, and I also found I was able to log out and log back in multiple times without problems.

I'm currently waiting for my current session to time out, to see if it is only after a time out that the problem occurs. Will let you know...

col Rank 6
Rank 6


Even after a timeout I was able to log straight back in.

The only other thing I can thnk of that might have an impact is an actual falure to login, due to mistyping the password. Maybe the bug only manifests itself after that has happened one time. (I'm loathe to try it for the moment, in case I'm right!Smile

0 Likes
Rank 24
Status changed to: Delivered

The issue should be resolved now, please confirm if it's the case Smile

The case had been open for two weeks, and it was the information supplied by you, @col, that got it resolved just now - thanks a lot! I've added a £ 10 Free Bet to your account as a small gesture of gratitude Smile

col Rank 6
Rank 6

 @BonusPater

Thanks very much indeed.

Hard to say for certain if it's fixed, as I was already in a mode where I was no longer seeing the problem

I did just deliberately get my password wrong and confirm that the next attempt was OK, but I don't know if that means anything.

 

0 Likes
Rank 17

@BonusPater are you sure it wasn't the information supplied by me that got it resolved? haha just kidding

I can confirm that it seems to be resloved but also the message on the black bar that says you are logged in on several devices seems to have disappeared? Not really a problem for me, just saying.

Rank 19

I started getting the "setting cookie" line and "attempt 1" thing in the address bar right after I updated some stuff on my computer about a week ago, so I thought the updates had slowed it down or something. Good to know  it wasn't just me.

I also have the same issue with the login - or kind of... I can log in okay, but if I for example go to the bingo section and try to open a room, the image is just static, unclickable, and if I pick the list instead and try to prebuy from there, I don't get a "buy" button, only a button that says "log in to buy tickets" even though I'm obviously already logged in and can see my balance etc. To get it to work I have to update the page three or four times... and sometimes I even get a server error message in the area where the bingo tickets should be.

Sorry if this isn't the same thing as what @col reported, but since these two issues (the cookie and login problems) started at the same time, I just assumed they were connected.

0 Likes
Rank 17

The black bar with logged in devices wasn't gone, it was just me not testing long enough. everything is perfect now. Cool

0 Likes
Rank 24

@Valkyrie don't think these issues are related. Can you create another bug report for the issue your're experiencing? Smile

@PokerAndBetting glad that everything's working for you now Smile

0 Likes
Rank 19

@BonusPaterif no one else is experiencing the same thing, that last part might have something to do with the updating of my FW though. I've been digging around the settings to try and find a solution and noticed that there's some kind of dns scanning feature built into it that seems to be taking way too long at times, so that's most likely what's causing the problem. Probably the same issue I had with the slot of the week, not being able to connect to the server...

0 Likes
Rank 20

No.

 

0 Likes