Unibet Community

Ask questions, get help and enjoy Unibet
cancel
Showing results for 
Search instead for 
Did you mean: 

Latest Discussions disappearing

It's been happening for the last few hours, both logged in and out, on mobile and web. Sometimes when I refresh it's there, sometimes it's now. Seems to happen at random.

forum.PNG

I zoomed out to get it in the screengrab

 

17 Comments
Rank 21

Doing same for me, refresh gets it back most times

Rank 21

Stubbe reported it already, hopefully will be fixed tomorrow Smile

Rank 21

I never saw the report.. Sad

0 Likes
Rank 19

I noticed the same thing. Refreshing a couple of times has worked so far, but good to know it wasn't just me anyway.

Moderator
Status changed to: Investigating
 
0 Likes
Community Manager
Status changed to: Delivered

I belive this has been resolved with the latest release. Please let me know,  if you still experience the issue! Smile 

Rank 21

This has started happening again

Community Manager

I've got a pending case on this, so hope it'll be resolved soon. Haven't received any updates today.

Rank 21

It's only been noticable in the last few days. Before the new year I'd not had it in months.

Rank 21

It's gone completely now. Before you could refresh once or twice and it would reappear but I haven't seen it all morning.

Moderator
Status changed to: Fixing
 
0 Likes
Rank 21

This has returned Sad

Rank 16

Yes, it has reutrned for me too. Reloading one or more times solves it but it keeps coming back. Has been like this for 2 or 3 days.

0 Likes
Community Manager

I've removed a bit of the code as a temporary fix - I believe it'll fix it, but I need to test it first. It'll change when I push the next change.

0 Likes
Rank 21

The next change push isn't during UO London is it? Wink You know, you've got a history of deleting things.. 

Rank 16

It still happens here. Have to reload and then it comes up again. 

0 Likes
Community Manager
Status changed to: Fixed

Fixed some time ago, but still need to do some work on it, as there're some issues with the API calls.