Jump to content

Bingo not working in Google Chrome


Svea91

Recommended Posts

Why I can't play bingo with google chrome?

With mozilla firefox and internet explorer always work, but with google chrome NEVER :smileyfrustrated:

Edit by : moved to "Get help" and amended the subject.

Link to comment
Share on other sites

1: Make sure you have latest release: Top right corner you see 3 lines , click them \ about chrome and see if you have.

2: Write this in your adress field and hit enter: chrome://settings/ 

3: Scrol down to bottom, System and make sure you have only use Hardware acclerate active, not continue after quit.

4: For optimized gaming go write this in your adressfield and hit enter: chrome://extensions/

5: Disable evrything there.

6: Are you running Windows? go to: c:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools

Start Disk Clean up, mark evrything and hit it :)

7: Then start Disk defrag ONLY if you have the old style Hard drives not if you have SSD drives.

Also if you have small ammount of Ram , below 2 GB..tell me and I help out with more settings..

Maybe it help to uninstall your Chrome and reinstall it, just remeber to take a backupp of your Favorites, export it to a HTML file, and import them after :)

Nothing is impossible, the impossible only take some time.
Link to comment
Share on other sites

Here is a little more help:

Always have 1 Browser dedicated to Gaming, have another for whatever you do on the web.

Firefox with adblocks and so on, also the best for other use....leave something like Chrome for the fun ;)

Nothing is impossible, the impossible only take some time.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...