Jump to content

me chips are goin cold.. Poker app v2.5.0 issue


Recommended Posts


yesterday I installed the new version after prompts after which I couldn't open the app.

tried everything i can think of, uninstall, fresh install, run with admin rights, compatability etc etc..

the app is in my program list, OS win 10 everything up to date.

can anyone help please,

me chips are goin cold..

Link to comment
Share on other sites

hi and thankyou for your assistance, I'm wondering wether this is due to a failed complete uninstall of previous version before installing v because i have seen a version number v mentioned in win reliability report errors after i had installed the newer version. I also tried to use a restore point to fix this problem but it failed to complete for unknown reasons and in the effected programs detected list was 'unibet v'.

i have compiled the screenshots you asked for including another that may or may not help. seperately i have pasted together a few instances from my reliability report in date order just in case this information is of use, they are various errors all happening around the time unibet was prompting the update to version highlight underlined are some things to save you time reading them.

my reliability history though is littered with these errors for unibet poker client across several days so the errors are not limited to the dates they occured in the list of instances i am showing you here.

first  the screenshot you asked for:

Link to comment
Share on other sites

and here's the reliability error instances I found:


I am most grateful of any help you may offer, hope yourself the unibet team and community all have a nice bank holiday weekend, if you require anything else give us a shout im always online.  thanks Chris   :Peace: :Smile: 

Link to comment
Share on other sites

Hi @303ca1,

I hope you had a good weekend too, dispite not being able to launch the download client. :(

it appears that some of the graphical glitches fixed in the last release lead to the client no launching on some video cards running on Direct3D 10.0. (see feature levels on dxdiag display tab).

First step would be to:

  • Check if you have any Windows Update available (type "Windows Update" in search bar, then "check for updates" and download any that you may have)
  • Update your graphic card drivers

If it doesn't work, for now I don’t have any other solution than playing from the web client (or using a computer with a DirectX 12 or 11 compatible video card) but we should be able to get a test build at some point that we can share with anyone affected. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...