Jump to content

Recommended Posts

  • Replies 111
  • Created
  • Last Reply

DirectX 11
DirectX 12 is installed to Windows 10 by default. However, it doesn not mean that the video card you have support directX 11 or higher levels.
Could you please try to:
1) download this http://mcdnf.relaxg.com/chew/clients/dx10patch.zip
2) Run dx10patch.exe
3) In popup navigate to folder where poker 2.0 is installed and select Unibet Poker.exe
4) Launch Unibet poker
Please also make sure to to update your graphic card drivers.


You can exchange UO tickets again all is unicorns and rainbows in Unibet land.
Link to comment
Share on other sites

Oh, this is just wonderful - not. 😠 The new client isn't supported at all and the web version either gets stuck on the loading page forever or works in slooow motion if I manage to get in at all. So unless they do a rollback it looks like I'll never be able to play poker at Unibet again.  :waterfall:

Link to comment
Share on other sites

Your drivers look out of date . I've had a look on my own dxdiag and the date on the Drivers section is much newer than on yours.


It might be worth visiting http://www.intel.com/content/www/us/en/support/detect.html and seeing if it detects possible newer drivers.


If anything breaks, it's not my fault. Continue at your own risk.

Have you read my blog HERE... It's long isn't it :)
Link to comment
Share on other sites

I logged a similar problem here: https://www.unibetcommunity.com/t5/Poker/New-Web-Client-Beta-launch/m-p/49651/highlight/true#M8436

And here is a similar issue: https://www.unibetcommunity.com/t5/Bug-Reports/black-tables/m-p/50886#M509

I have a similar laptop: also HP Pavilion. But I have both an intel onboard graphics chip and an ATI graphics card inside. I get the problem when I run the program through my graphics card, but not if I run it through my intel chip.


Link to comment
Share on other sites

I have absolutely no idea if this is the same thing, but it kinda sorta looks similar to the problem I had with the HTML5 Yggdrasil games here: https://www.unibetcommunity.com/t5/Casino-Live-Casino/New-exclusive-game-Orient-Express/m-p/50909#U50909 and their last tip about disabling webGL worked for me. Could be worth a try, but like I said, I have no clue if it's even remotely the same problem. :Geek:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...