Jump to content

Unable to register to an Unibet open 1€ turbo tournament - technical error 4


Mynona

Recommended Posts

I tried to register to the Unibet open €1 turbo at 18h05 CET today and i couldn't because i kept getting a message saying "technical error 4"

I chose to register with a 2€ unibet open ticket in place of an mtt ticket so maybe that's why its bugging even though the program offers me that possibility as seen on screenshot ?

erreurtechniquenum4-29092016-uo1turbo.PNG.2335e126af65d19f4c061d3a9a635e55.PNG

 

And here is the message when i push "ticket" after choosing a UO ticket

erreurtechniquenum4-29092016-uo1turbo-1.PNG.86421569d4e1305dd225a1c952aa5049.PNG

 

Technical error #4, please try later

I installed the new update of the program this morning (v 1.31.0).  I tried rebooting but i still got the same message after reconnecting. I tried again 15 minutes later but still the same so i couldn't play this tournament :(

 

I tried to register for the Unibet Open €1 turbo at 21h05 CET and i get the same message whatever ticket i choose (mtt or UO), it keeps saying technical error :(

Link to comment
Share on other sites

Sorry to hear that , always frustrating when ones scheduled tournaments aren't possible to play due to technical difficulties! Did you lose any tickets? I'll make sure that someone from the poker team will have a look at his, perhaps , so it can be handled appropriately.

Former Community Manager
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...