Jump to content

Download of assets failed -- can't play poker


ChuckBassPoker
 Share

Recommended Posts

Hi,

I was looking to play some online poker for the first time in a while but your latest client update doesn't let me. This is what happens when I try to start the client.

dlfail.thumb.JPG.11757d3909db9387c76fb1506f54bc34.JPG

I've tried:

Reinstalling, rereinstalling, etc
Disabling my firewall
Deleting the entire program from my computer and downloading everything from scratch
Running as administrator
All the "normal" tricks you can think of


I've had all the versions of the Unibet client since whenever it was launched, 4 years ago? And I've never had this problem before. I'm using the same computer as always and there's no reason why it wouldn't work. It worked fine until this latest update. Help?

The download gets about 66-70% through if it's relevant. For clarification, I can download the program and update it just fine. It's only when it's already installed and I try to actually open it when this happens. I have Windows10 64-bit, and as I said, I've used Unibet for ~3 years on this computer with no problems.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...