Jump to content

Withdrawal button is greyed out

Go to solution Solved by RayL,

Recommended Posts


I am trying to do a withdrawal from the following page but the 'withdrawal' button is greyed out/ not clickable:


My account is verified.

I changed my adress during this session as I moved since last time I used the account (which is a while ago).

Thank you in advance for your support,


Link to comment
Share on other sites

  • Solution

Hi @Michael1, welcome to the Community :)

Was the issue solved in the meantime? I couldn't find anything on your account that might impede you from withdrawing. Let us know if it's still an issue and before reporting it again, try deleting cookies and cache + using another browser, it might do the trick, but if not, a screenshot will be appreciated so we can have a closer look at this for you



Former Community Moderator
Link to comment
Share on other sites

  • 2 weeks later...

Hi Ray,

Sorry for the delay in response. I have been trying what you advise both on PC and smartphone and it does not do the trick.

Button still greyed out and withdrawal has not been succesfully done, as you state.

I have a printscreen. How can I send it as PM?



Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...