Jump to content

Login failed IOS Poker app HTTP_ERROR (C22/H403)


Recommended Posts

Hi @MicroGrinder and thank you for raising this with the Community. I am sorry to hear about the login issues, I can assure you that your account is not suspended nor do I see any blocks on it. No need to worry on that chapter.

As for the login issue, is this a reoccurring error that you get or only sometimes? Does it appear when trying to log in via PC Browser or Poker app?

I've already started the process of investigating this for you, I;m just trying to provide as much info as possible to the tech guy's.

Let me know and I'll be sure to inform you as soon as I have a response from them.



Former Community Moderator
Link to comment
Share on other sites

I also had to change my password yesterday,its a security measure.

I think my old password wasnt strong enough.

Same as you in the first intance my account appeared to be blocked but then i checked my emails,did as i was advised and everything sorted out just fine.

Link to comment
Share on other sites


There have been a lot of log in issues and suspended accounts. I have been on the receiving end of a suspended account this week after I tried logging into my account with correct password and username. 

I’m not sure why the server didn’t allow my log in but I’m sure the Unibet team is sorting that. 

As for your IOS issue if it happens again just delete the app and reinstall it. 

My client on my pc didn’t want to open all day, it just wasn’t launching at all. So I had to uninstall it, remove the  program X86 file manually and re-download and reinstall. 

 I think many users are experiencing client problems and the guys here always entertain our reports in addressing the situation. I believe the entire Unibet suite of mobile and PC apps is still a work in progress but those guys are getting the bugs out. 

Link to comment
Share on other sites

@MicroGrinder wrote:

It says login failed: HTTP_ERROR (C22/H403)

And when I try to log in online, it says account suspended. But can log in again after 5 minutes.

iPhone X latest iOS version.

Same error message. Locked out of poker, community and casino. Had to reset my password through live Chat. That got it it sorted, though curiously I used the same password that I had originally. Go figure. 😏

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...