Jump to content

Editing preferences (Firefox)


MoreTBC

Recommended Posts

Thanks for reporting this, !

It's related to an issue we're aware of and working on fixing. For now you can use Chrome, as  suggests, as the issue should only be affecting users using Firefox.

I'll update this thread, once the issue has been fixed.

/Stubbe

Link to comment
Share on other sites

I dont have acsess to all info on this forum but do you get same "message" if you using another Browser like Chrome or IE ?

Can be possible you are using some extensions in Firefox who this page dont like or maybe just need to emty your "cookie\history\cache)...

Also make sure you have latest version of Firefox, that goes for any Browser :)

Nothing is impossible, the impossible only take some time.
Link to comment
Share on other sites


@MoreTBC wrote:

Firefox 47.0 seems to have solved the preference editing issue for me. Installed it today and not noticed any issues.


Thanks for letting me know. A fix for Firefox v46 should be released later this month, but great that there're no issues with the latest version :)

Link to comment
Share on other sites


@Stubbe-Unibet wrote:


@MoreTBC wrote:

Firefox 47.0 seems to have solved the preference editing issue for me. Installed it today and not noticed any issues.


Thanks for letting me know. A fix for Firefox v46 should be released later this month, but great that there're no issues with the latest version :)


I didn't say 'no issues', I only tried preferences and subscription editing ;) I'll go try and break some more things and let you know if I find anything :)

Have you read my blog HERE... It's long isn't it :)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...