Jump to content

Error after login, zero funds, no games fund


Recommended Posts

Hello all!

I played this morning, but now when I want to play again got this error. After login the funds are zero on the app, but in unibet.ro I got 5.6 euro. I disconnect and reconnect still nothing, uninstall the app and reinstalled, still no funds.

What can I do? It's a bug just for me or happens to others too?

LE: After many many restarts of the laptop and the app, it reads the correct funs. So the solution is to restart 6-7 times the pc and the app.error.jpg.40b7e7b5215a4d2a8f33bcf42f968c19.jpgerror1.thumb.jpg.26f4a82e3250a5c7ac07affe21a8df2f.jpgerror2.thumb.jpg.ba78d255f341db4785c0e73f7d5844a5.jpg

To err is human, forgive is canine!
Link to comment
Share on other sites

Declining this one since we haven't heard about it from anyone else and it was solved by itself, sounds like some temporary connection issues - but please feel free to post here if it occurs again!

Former Community Manager
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...